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Introduction
The Swift Brochure Magic program allows you to create an unlimited amount of brochures and certificates for all 
purposes.    You can use the clip art included with the program or your own clip art or fonts to make your own 
specialized brochures or certificates.    You can create generic brochure templates that can be personalized for 
different purposes or people.    And you can do all this quickly and easily.
Useful terms
The following are some terms that are used repeatedly in the manual:
Current Brochure
The current brochure is the brochure that is currently showing.    If more than one brochure is showing, the current 
brochure is the one with the highlighted title bar.
Object
Every brochure is made up of objects.    Objects can be text objects, picture objects, rectangle objects, or ellipse 
objects.    Objects are placed on the brochure to make it look like you want.
Text Object



A text object is a block of text that can use different fonts, shadowing, and justification to give the effect that you 
want.
Picture Object
A picture object contains a picture that can be resized.
Rectangle Object
A rectangle object contains a rectangle and border that can be resized.
Ellipse Object
An ellipse object contains an ellipse and border that can be resized.
Current Object
The current object is the object that is highlighted with a box around it.
Panel
Each brochure has one or more panels, each of which contains objects.    A panel corresponds to a single page of the 
brochure after it has been folded.    You can view more than one panel at once.    The border between different panels 
is shown with a gray line.    The printable area of a panel (based on the selected printer) is the area of the panel inside
any light blue lines.
Current Panel
The current panel is the panel that the current object is on.

Installing the program
In the Program Manager, select "Run" from the File menu.    Type "X:INSTALL", where "X" is the letter of the drive
that you are installing from.    Follow the instructions on the screen to install the program.    After installing the 
program, read the program's README file (if one exists) to find any changes that have been made to the program 
since the manual was printed.

Starting the program
Double-click on the Swift Brochure Magic icon.    After an introductory screen, you will see the Program Window.    
To exit the introductory screen immediately, press the Esc key.

Program Window
The Program Window consists of a menu bar, two button bars, a main window, and a status line with two parts.    
The menu bar allows you to select menu items (detailed in the following sections).    The button bars let you execute 
commands by pressing a button.    The main window is the background on which other windows will appear.    The 
status line shows the currently selected panel of the brochure and help text for each of the menu items and buttons.
Menu Bar
The menu bar lets you choose commands to help you create your brochure.    The individual menus and commands 
are discussed in later sections of the manual.
Top button bar (commands)
The top button bar has buttons that correspond to menu commands.    When you click on a button, it performs the 
same command that the related menu item would have done.    Currently disabled buttons are colored all in gray, and
cannot be pressed.    If you need to know what a particular button does, move the mouse over it.    After a slight wait, 
a yellow box will pop up over the button that describes it.    This information will also appear on the status line.
Bottom button bar (panel views)
Each button on the bottom button bar allows you to see the brochure in a different way.    The picture on each button 
corresponds to a panel or panels of the brochure that you can view and edit.    When you click on a button the 
program will switch to the button's view of the brochure.    You can see help for each button just like you did for the 
top button bar.
Main window
The main window is where you edit the brochure.    You can select an object by clicking on it with the left mouse 
button.    If more than one object is under the mouse cursor when you click, the top object will be selected.    You can
move an object around on the brochure by dragging it with the left mouse button.    You can resize an object by 
dragging the borders of the object's highlight box.    The mouse cursor will change to a two-headed arrow to show 
when it is in the correct position to resize.    Note that text objects can only be resized to make them wider or thinner,
not shorter or taller.    The height of a text object is based on the width of the object and how the text wraps within 



that width.    You can change the properties of a text object by clicking with the right mouse button on it.
Grid
The grid is an optional part of each brochure's display.    The grid is used to make the justification of objects easier 
by providing a backdrop to move the objects around on.    The grid size can be changed to provide different levels of 
resolution, and the grid can be set up so that objects will align on it.
Status line
The status line shows two pieces of information:    The name of the current panel (in the left part) and help 
information (in the right part).

Help
You can get help at any time by pressing the F1 key.    You can also press the help button (the one with the red 
question mark) while in the main window, or press the help button (the one with the blue question mark) while in a 
dialog box.    Pressing F1 while a menu item is highlighted will give you help on that menu item.    Pressing F1 while
not in a menu or pressing the button with the red question mark will show you the help's table of contents.    Pressing
F1 while in a dialog box or pressing a help button with a blue question mark will give you help on the current dialog
box.

File Menu
The File Menu has choices for creating, opening, saving, and printing brochures, and leaving the program.
New
Creates a new brochure.    You will be asked if you want to use a template (an existing brochure) to base your 
brochure on, or create a completely new brochure.    If you decide to use a template,    the Open Template dialog will 
allow you to choose a purpose and description for the brochure so that you will have something to start with.    You 
can personalize the resulting brochure and change it as you wish.
Open
Opens an existing brochure.    You will be prompted to choose the brochure to open from the Open Brochure dialog 
box.
Close
Closes the current brochure.    If the current brochure has not been saved, you will be prompted to save it. 
Save
Saves the current brochure.    If this is the first time you have saved the current brochure, you will be prompted to 
give it a name. 
Save As
Saves the current brochure under a different name.    You would use this to save a modified brochure but still keep 
the original brochure. 
Save As Template
Saves the current brochure as a template that can be used to create other brochures.    The advantage of saving a 
brochure as a template as opposed to just saving it is that templates are grouped by purpose and description, so that 
users can tell what the brochure is without opening it.    When you save a brochure this way you first save it as a 
normal brochure file (press the Cancel button in the Save Brochure dialog box if you want to save the brochure as a 
template only), and then you assign the brochure to a purpose and give it a description.
Print
Prints the current brochure.    As the brochure is printing, you may receive instructions to flip the brochure over.    
This steps is necessary to make the brochure look correct after it is printed and folded.    You will probably need to 
practice with each type of brochure to make it look correct. 
Print Preview
Shows what the brochure will look like when it prints.
Print Setup
Changes the printer that you are using or sets up the current printer.
Exit
Exits the program.    You will be prompted to save any open, unsaved brochures.



Edit Menu
The Edit Menu has choices for manipulating objects with the clipboard.
Cut
Deletes the current object, but saves it in the clipboard so that it can be pasted back into a brochure.
Copy
Copies the current object to the clipboard so that it can be pasted into a brochure.
Paste
Copies the object in the clipboard into the current brochure. The object will appear as a box that you can move 
around on the screen.    When the mouse cursor shows that you can place the object (the mouse cursor is not a circle 
with a line through it), click the left mouse button to place the object.
Delete
Deletes the current object.

View Menu
The View Menu changes the view of the current brochure by zooming in to it or zooming out from it, changing the 
current object, or changing the grid.
Zoom Out
Zooms the view out from the current brochure.    The closest view is 400%, and zooming out will change the view 
through the range 200%, 150%, 100%, 75%, 67%, 50%, 33%, and finally 25%.
Zoom In
Zooms the view in to the current brochure.    The farthest view is 25%, and zooming in will change the view through
the range 33%, 50%, 67%, 75%, 100%, 150%, 200%, and finally 400%.
Previous Object
Sets the current object to be the previous object.    The previous object is defined as the object in the current panel 
that is underneath the current object.    If there is more than one panel on the screen and the current object is at the 
bottom, the current object will be set to the top object in another panel.
Next Object
Sets the current object to be the next object.    The next object is defined as the object in the current panel that is on 
top of the current object.    If there is more than one panel on the screen and the current object is at the top, the 
current object will be set to the bottom object in another panel.
Show Grid
If checked, shows the grid on the screen.
Snap To Grid
If checked, will move objects to the nearest grid point whenever they are moved or placed.
Grid Size
Brings up a submenu that allows the user to set the grid size.    The grid size ranges from 1/32" to 1".    The current 
grid size is shown in this menu item, and is checked in the submenu.

Object Menu
The Object Menu changes the current object, or adds new objects to the brochure.
Bring To Front
Puts the current object on top of all of the other objects on the current panel.
Send To Back
Puts the current object under all of the other objects on the current panel.
Up One Level
Exchanges the current object with the object directly above it. 
Down One Level
Exchanges the current object with the object directly below it.
Center Horizontally



Centers the current object horizontally on the object's panel.
Center Vertically
Centers the current object vertically on the object's panel.
Restore To Original Size
If the current object is a picture object, will resize the object so that it is the same size as when it was originally 
created.
Edit Object Properties
If the current object is a text object, rectangle object, or ellipse object, will allow you to change the properties of the 
object.
Add Text Object
Creates a new text object.    The Text Object dialog box will come up, and you can set the object's properties (text, 
shadow, border, font, background color, justification).    When you press the OK button, the object will appear as a 
box that you can move around on the screen.    When the mouse cursor shows that you can place the object (the 
mouse cursor is not a circle with a line through it), click the left mouse button to place the object.
Add Picture Object
Creates a new picture object.    The Add Picture Object dialog box will come up, and you can choose a picture to 
add.    When you press the OK button, the object will appear as a box that you can move around on the screen.    
When the mouse cursor shows that you can place the object (the mouse cursor is not a circle with a line through it), 
click the left mouse button to place the object.
Add Rectangle Object
Creates a new rectangle object.    The Shape Object dialog box will come up, and you can choose the look of the new
rectangle.    When you press the OK button, the object will appear as a box that you can move around on the screen.  
When the mouse cursor shows that you can place the object (the mouse cursor is not a circle with a line through it), 
click the left mouse button to place the object.
Add Ellipse Object
Creates a new ellipse object.    The Shape Object dialog box will come up, and you can choose the look of the new 
ellipse.    When you press the OK button, the object will appear as a box that you can move around on the screen.    
When the mouse cursor shows that you can place the object (the mouse cursor is not a circle with a line through it), 
click the left mouse button to place the object.

Personalize
The Personalize menu item will personalize the current brochure by asking you to enter specific information in 
places where general information was entered in the brochure.    When a brochure is created for a general purpose, 
you may want to use the brochure in many different cases.    To do this, you create a text object in a way that tells the
computer to prompt for specific information.    For example, instead of creating a text object that says "In Business 
For 20 Years" you would create one that says "In Business For [years] Years".    When you choose the Personalize 
menu item, the program looks for all text objects that contain words in brackets, and prompts you to enter 
information corresponding to the words inside the brackets.    In this example, the computer would prompt you to 
enter a value for "[years]".    If you typed in "10", the brochure's text would change to read "In Business For 10 
Years".    Many of the template brochures use this feature to speed up brochure creation.

Window Menu
The Window Menu arranges the program's windows on the screen.
Cascade
Arranges the windows in a cascading    (overlapped and slightly offset) format.
Tile
Arranges the windows in a tiled    (non-overlapped) format.
Arrange Icons
Arranges the icons of any minimized windows at the bottom of the screen.
Minimize All
Minimizes all windows.



Help Menu
The Help Menu accesses the program's on-line help.
Contents
Takes you to the help's table of contents.
Topic Search
Allows you to look up entries in the help alphabetically by name.
How To Use Help
Shows you help on the Windows help system.
About
Gives copyright and author information on the program.

WARRANTY

COSMI makes no warranty of any kind, express or implied, including without limitation, any warranties of
merchantability and/or fitness for a particular purpose.    COSMI shall not be liable for any damages, whether direct,
indirect, special or consequential arising from a failure of this program to operate in the manner desired by the user.
COSMI shall not be liable for any damage to data or property which may be caused directly or indirectly by use of

this program.

The disk on which this software is recorded will be replaced within 90 days of purchase if found to be defective in
material or workmanship.    This shall constitute the sole remedy of purchaser and the sole liability of COSMI, Inc.

IN NO EVENT WILL COSMI BE LIABLE FOR ANY DAMAGES, INCLUDING ANY LOST PROFITS, LOST
SAVINGS OR OTHER INCIDENTAL OR CONSEQUENTIAL DAMAGES ARISING OUT OF YOUR USE OR

INABILITY TO USE THE PROGRAM, OR FOR ANY CLAIM BY ANY OTHER    PARTY.

The License Agreement and Warranty shall be construed, interpreted and governed by the laws of the state of
California.

COSMI, Inc.
2600 Homestead Place

Rancho Dominguez, CA    90220-5610
(310) 833-2000


